Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Gold

***SQL SP2 qualified for Cisco Unity 3.x***

QA qualification of SQL SP2 is complete. Cisco will support systems with SP2 now. Feel free to upgrade.<br><br>Keith<br><br>Keith Chambers<br>Unity Technical Lead<br>Unified Voice Team, San Jose<br>Cisco Systems <br>kechambe@cisco.com<br>

4 REPLIES
Anonymous
N/A

Re: ***SQL SP2 qualified for Cisco Unity 3.x***

That's great news! Thanks!

(Slightly) Off-topic - is it possible future Exchange SP's (like SP2) will have a similar shot at a "mid-release" qualification - or are those typically always going to be a point release feature?

Normally I wouldn't be as concerned - but with Exchange 2K it seems like so far every SP is an OWA feature enhancement - and somehow my users find out about it and want to know why they can't have it :-)

...perhaps because they should want a stable VM :-)

- Ken

Ken Johnson
Mgr. Network Services
LeTourneau University
http://www.letu.edu/

Gold

Re: ***SQL SP2 qualified for Cisco Unity 3.x***

It's all or nothing.

Keith

Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems
kechambe@cisco.com

Anonymous
N/A

Re: ***SQL SP2 qualified for Cisco Unity 3.x***

OK - sorry - what i meant to ask was just whether there was any chance of E2K SP2 being qualified in the midst of a release like SQL2K SP2 just was - or if it typically always had a known future version goal (like 3.2, 3.21, etc :-)

Sorry for rambling on and mucking up my original question :-)

- Ken

Ken Johnson
Mgr. Network Services
LeTourneau University
http://www.letu.edu/

Community Member

Re: ***SQL SP2 qualified for Cisco Unity 3.x***

We are running MSDE. Do I only have to install the MSDE part of SP2?

Thanks

131
Views
0
Helpful
4
Replies
CreatePlease to create content