Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SRST Requirements

Hi,

What is the required IOS version for SRST? I will be using a 3661 router and FL-SRST-MEDIUM.

Thanks!

2 REPLIES
New Member

Re: SRST Requirements

I think the least requirement is 12.2.8T. another thing you have to note is the flash size too, you can use the ios upgrade planner to help you check for the correct size.

New Member

Re: SRST Requirements

12.2.2XT (Limited number of images available), and 12.2.8T

http://www.cisco.com/univercd/cc/td/doc/pcat/srstele.htm

171
Views
0
Helpful
2
Replies
CreatePlease to create content