Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Standard 3524 switch config for QoS

2 REPLIES
Silver

Re: Standard 3524 switch config for QoS

The following is basic configuration for an IP Phone Trunk port, and gigabit uplink. By default the IP Phone classifies RTP and SCCP appropriately.

The extend priority command ensures that traffic from the connected PC is re-classified with a COS of 0.

In order to ensure the RX priority queues are used on ingress, it is essential that trust trust-cos is configure on the uplink to the 3524.

interface FastEthernet0/1

description DOT1Q port to IP Phone

switchport trunk encapsulation dot1q

switchport trunk native vlan

switchport mode trunk

switchport voice vlan

switchport priority extend cos 0

no snmp trap link-status

spanning-tree portfast

!

interface GigabitEthernet0/1

switchport trunk encapsulation dot1q

switchport mode trunk.

350
Views
10
Helpful
2
Replies
CreatePlease login to create content