Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Static noise on all PSTN calls through FXO ports

Hello all,

I?ve been battling this issue with what was suppose to be a simple little CME install for 10 people for a little while now and I?m at my wits end. My customer has a 2801 router with VIC2-4FXO a single PVDM2-8 DSP and an 8 port powered Etherswitch module. I have turned vad on/off, comfort noise on/off, I have played with input gain, output gain, and impedance settings. I tested the pots lines with a regular analog phone I get no noise at all. When making a call as soon as the call is connected the static starts. Internal IP to IP phone calls are great and calls over the WAN are great. TAC had me do a procedure where I captured the voice to a wav file before it went through the DSP and after it went through the DSP and the static can not be heard. I also got the TELCO in to test the lines for any nuances and I had the customer ground the rack the 2801 was mounted into. Lastly TAC shipped me all brand new equipment but the problem still persists after I swapped it out.

I?m running 12.3(14T) IOS. This customer has a second site with identical hardware and IOS and is not experiencing the problem.

It has to be the phone lines but the Telco says they are fine and since I can plug a regular phone into the line and get no noise it is hard to argue with them.

The phones are directly connected to the powered ESM on the router. I have ruled out internal cabling issues by directly connecting phones to the ESM. Also IP to IP calls work fine it is only PSTN calls through the FXO ports. Another interesting thing that I have noticed is that the static seems to only happen as I am talking into the IP phone. If the PSTN person is talking and I am listening I hear no static. The moment I speak into the IP phone I hear the background static in my ear. The PSTN person does not hear the static. If I have a call connected and do not speak into the set it sound clean. If I breath into the set I hear static, it is continuous as I speak or add noise to the mouth-piece.

Thoughts?

6 REPLIES

Re: Static noise on all PSTN calls through FXO ports

There is a known issue with DSP firmware and static noise, echo etc. Can you do a show voice dsp and tell me the dsp firmware versions ? You may have to contact TAC to get the new Dsp image, tftp that into flash and reboot the router. This has fixed static, echo problems for my client. Again this issue was found on 12.4 IOS.

I will try to find the bug ID here soon..

HTH

Sankar

PS: Please remember to rate posts!

New Member

Re: Static noise on all PSTN calls through FXO ports

Is your router grounded to a building ground? Water pipe, telco grounding block etc.? I have had very peculiar issues with noise on the lines and grounding the router cleared it up. If you are desperate it is worth a shot.

HTH

Rate the post if helps. :)

New Member

Re: Static noise on all PSTN calls through FXO ports

A little experience to share...

We are using 3825 with voice T1 connection. Same static noise issue during the conversation. We rebooted the router, swapped the T1 module and at last replaced the entire chassis with new T1 module, but no luck. In addition we also checked with Telco about this T1 line quality. Eventually the fix was to ground the router and the noise was gone afterward.

New Member

Re: Static noise on all PSTN calls through FXO ports

Have exactly the same problem with a c2821. In my case I think the noise started happening after I retrofited the c2821 to get the PoE to work on the 8port switch module (installed a daughter card on the switch module and replaced the router's power supply), before the IP phones were using the individual power supplies.

I was wondering if you found a solution for this issue

Thanks

New Member

Re: Static noise on all PSTN calls through FXO ports

I have also run into this issues on a CME deployment. I replaced the chasis as TAC requested. Did not help so I had a spare PVDM2-64 and guess what I replaced it and shazam the static went away. This is my way of saying replacing the chasis is not always the answer. Always remember what is the most important part in a VOICE Gateway? Answer: DSP then the VWIC. I always swap those first before going after the chasis.

Please Rate This Post

New Member

Re: Static noise on all PSTN calls through FXO ports

Did you ever solve this issue? I have the exact same issue on a 2621XM with a 2-port FXO. I tak into the handset and hear static, PSTN side hears very clear...

3306
Views
5
Helpful
6
Replies
CreatePlease to create content