Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Static on PRI

I have a customer that has one PRI for connectivity to the PSTN. Everything works fine internal but they get static when they dial external numbers. Also it only seems like it is certian exchanges where they get this static. Only the people with the IP phones can hear the static, the customer that they dialed does not have any noise or problem with the line. I am looking for some steps to troubleshoot this. we are running CCME on a 2821 with IOS 12.3.14T2 and CCME 3.3. Here is the config of the PRI. Thanks for any help you can give me on tracking this down.

controller T1 0/0/0

framing esf

linecode b8zs

pri-group timeslots 1-24

description PRI Voice Out

!

interface Serial0/0/0:23

no ip address

isdn switch-type primary-ni

isdn incoming-voice voice

no cdp enable

!

voice-port 0/0/0:23

echo-cancel coverage 24

no comfort-noise

timeouts interdigit 3

4 REPLIES
Cisco Employee

Re: Static on PRI

The following web pages might help:

http://www.cisco.com/en/US/tech/tk652/tk698/technologies_tech_note09186a00800a9982.shtml

and

http://www.cisco.com/en/US/tech/tk652/tk698/technologies_tech_note09186a0080149a1f.shtml

Also try the command (hidden, unsupported by TAC)

non-liner mute

under the voice-port

Let us know the results.

Thanks!

Community Member

Re: Static on PRI

Here is some more information that I have been able to gather. It seems like it is only to one set of exchange numbers XXX all other numbers are working fine. Also it is only when dialing out the PRI. If I have the same person call me back going through the same PRI I do not have any poblems but If I call them and go out the PRI I get static on my line.

Cisco Employee

Re: Static on PRI

Are you sure your calls from both directions are going thru the same channels? (note the question is same channels, not same PRI)

From the symptoms you state, it looks like a particular switch in telco land is causing the static. May be your outgoing calls are traversing a particular switch that is faulty. You might have to call telco..

Community Member

Re: Static on PRI

No I am not sure if they are going through the same channels. I was trying to track that down today but ran out of time. I am sure it is going out the same, and only, PRI. I know I might have to get the telco involved but I want to rule out my equipment first. They are not going to be much help to me because all they are going to say is that all of there equipment is working fine. And besides it worked fine on their old phone system. Some of the commands did help but it is still there if you know what you are listining for.

1422
Views
0
Helpful
4
Replies
CreatePlease to create content