Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

stiBack and CSA Errors

With CCM 3.3.3sr4, OS 2000-2-5sr6, StiBack 3.5.44 I am getting errors at the end of the backup. All appears to backup OK from the publisher to the first subsciber in a shared directory. The file is there and correcly dated and 700MB in size. Also running CSA Agent 4.0.1.539 with CCM-CSA Policy 1.1(3). Which gave me an error

Any thoughts?

CSA Messages Log:

02/03/2004 02:06:29: The process 'C:\Program Files\Cisco\Backup\stiback.exe' (as user VGBIEUROCCMP1\BackAdmin) tried to open the file 'C:\WINNT\system32\scrrun.dll' and the user was queried. The user responded by choosing 'No (as default)'.

End of stiback.log as follows, full log attached.

[02:47:20] Staged stiBack.log file successfully

[02:47:26] Erasing backup destination

[02:47:26] Opening backup destination \\Vgbieurocccs1a\Mcsbackup

[02:47:26] Copying files to \\Vgbieurocccs1a\Mcsbackup\MCS.sti

[02:50:51] Finished backing up files to \\Vgbieurocccs1a\Mcsbackup\MCS.sti

[02:50:52] Closed backup media

[02:50:53] Opening backup media to extract catalog \\Vgbieurocccs1a\MCSBackup

[02:51:53] Finished getting file information

[02:51:53] Closed backup media

[02:51:53] Catalog created successfully

[02:51:53] Could not open the catalog file

[02:51:53] Failed to verify archive on backup media. Please check log

[02:51:54] Closing stiBack.log on 03/02/2004

[02:51:54] RESULT: Backup completed successfully

Rory

4 REPLIES
Silver

Re: stiBack and CSA Errors

I only suspect that the problem is with the CSA. As you say, the backup is successful, this problem might be a minor one. Also check this bug CSCed55022 which is on similar lines.

New Member

Re: stiBack and CSA Errors

Came to same conclusion and TAC confirm it. Workaround doesn't help. No one is going to suspend CSA at 2am to run an automated backup.

Awaiting TAC response

New Member

Re: stiBack and CSA Errors

I am having the same problem. Were you ever able to fix this?

Thanks

Frank

New Member

Re: stiBack and CSA Errors

Haven't tested it yet - CSA is disabled at present, but the TAC case I opened ended up with a new release of the CSA policy to 1.1(4) here: http://www.cisco.com/cgi-bin/tablebuild.pl/cmva-3des

Note that my clent is still running CCM 3.3(3) and MCSBackup 3-5-44 (3-5-53 is the latest) rather that the newer web based MCSbackup 4-0-2 which may make a difference

Rory

92
Views
0
Helpful
4
Replies