Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

subscriber not added to distribution list

I have Unity 3.1(3) installed in my setup.Exchange 2000 is installed on a seperate server and this is the mailbox store.when i create a subscriber on the unity by importing a user from exchange i get the following message.<br>Subscriber created, but not added to distribution list due to error<br>Furthur , when I check the All Subscribers Distribution list on the unity i do not see this subscriber. But when a search for this subscriber is done on unity the subscriber is displayed.When i try adding this subscriber to the All subscribers list , i am not able to add it.<br>This happens only when i import the user from exchange.<br><br>When a new subscriber is created from unity this problem does not occur , the user gets created and is added to the All subscribers Distribution list.<br><br><br><br><br><br>

  • Other Collaboration Voice and Video Subjects
3 REPLIES
Anonymous
N/A

Re: subscriber not added to distribution list

any chance those users already in Exchange are already a member of this public distribution list (or another list contained in that list)?


Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

New Member

Re: subscriber not added to distribution list

I just had exactly the same problem (same Unity version and setup as well) as described initially, and no, none of the subscribers that I imported were already members of the distribution list or another list within that list. The users are present when I do a subscriber search, but are not present when I try to add them to the "All Subscibers" public distribution list. Any assistance would be greatly appreciated.

TMH

Cisco Employee

Re: subscriber not added to distribution list

the inital problem noted that you COULD see the user when you went to add them to the distribution list but it failed to add them... your post seems to indicate you don't see the users at all when you go to manually add them to the distribution list. Can you verify?

Also, can you add one of these users to the public distribution list directly via Exchange (ADUC) and then see if they show up as a member of the DL via the SA interface?

127
Views
0
Helpful
3
Replies
This widget could not be displayed.