Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Subscriber System Greeting(default) not playing fully.

Unity 4.0(2) integrated with CCM3.2

When an extension is busy or ring no answer the call is transfered to unity & a default greeting(system) plays saying "Extension 3001 is busy or not answered" & immedeately we hear a beep tone & voicemail is recorded.How can I change this default greeting to play fully ie "Extension 3001 is busy or not answered you can record the message at the tone ..."??

This is happening for all VM box .

Regds

Kiran

3 REPLIES
Cisco Employee

Re: Subscriber System Greeting(default) not playing fully.

That's a bit odd... there's no setting to turn that prompt off (I wish there were, actually, since a lot of sites want that prompt suppressed). Any chance anyone went in and messaged with the prompts here? check out this post for the specifics on which prompts are used to play this part of the system greeting:

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&type=bookmarks&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40.ee83e4c/0#selected_message

If that's not it, what happens when you record a custom greeting? does it tack the "I'll record your message at the tone..." prompt on the end? Or does this only happen for system greeting constructions?

Community Member

Re: Subscriber System Greeting(default) not playing fully.

Understood the problem...To meet one of our requirements(blank after greeting is played for one VM box) we had replaced AvPHGreet\AvPhGreet016.WAV with a blank .wav file.This has affected the greeting of all the other user vm box.

Is there a way I can make blank after greeting is played for one VM box & rest of the vm box the default greeting plays ie first personal greeting should play followed by "record the message at the tone....."

Regds

Kiran

Cisco Employee

Re: Subscriber System Greeting(default) not playing fully.

No, there's no way to have it play that prompt for some users and not others - it's a system wide thing when you edit the prompts I'm afraid.

95
Views
0
Helpful
3
Replies
CreatePlease to create content