Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Cisco Employee

System Admin

I am running unity 3.0 ie 5.5...the problem I am having is I go to the SA and it opens up but when I try to go into any of the fields on the left hand side like Subscribers it opens up the subscriber but if I try to dig deeper and go to password fild it does nothing but highlight it and if I try to go to account policy or any of the other fields it does nothing but highlight the fields....any thoughts..<br><br>Amy Jones<br>Senior Systems Analyst<br>AAC Associates<br>703-918-6394

3 REPLIES
Anonymous
N/A

Re: System Admin

Using Internet Explorer 6.0 will cause these problems in the SA. Are you using that version? If so, you'll have to roll back to IE 55, 6.0 isn't supported until Unity 3.1.

Cisco Employee

Re: System Admin

When I installed the system I used 5.5. The customer put an update tool on the box to automatically go out to microsoft and update everything...I just checked with him and sure enough it upgraded IE to 6.0..thanks for the help

Amy Jones
Senior Systems Analyst
AAC Associates
703-918-6394

New Member

Re: System Admin

We have seen this on systems with IE 6.0. Can you verify the IE version on the machine?
Unity 3.1(1) and onwards support IE 6.0

Anil Verma
Cisco Systems
anilve@cisco.com

90
Views
0
Helpful
3
Replies
CreatePlease login to create content