Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

T.120 and MCU3510

Have just purchased a 3510.

I cant seem to get the data sharing working.

I am doing my tests with MS Netmeeting 3.01 on W98SE, the conference I am connecting to has T.120 enabled.

I get three clients to join the conference, goto the conference web page, select a user and click Data Share, if Im on the same PC as netmeeting I get a message saying "The person you called is not registered with the gatekeeper"

Video/audio works fine in the conference. Point to point conferencing allows data sharing to work.

Any ideals?

Paul

3 REPLIES

Re: T.120 and MCU3510

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you. If you don't get a suitable response to your post, you may wish to review our resources at the online Technical Assistance Center (http://www.cisco.com/tac) or speak with a TAC engineer. You can open a TAC case online at http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

New Member

Re: T.120 and MCU3510

Paul,

Which version of software is the 3510 using? - have you Telenet to the gatekeeper to check activity?

Craig Brown

Craig@videocentric.co.uk

New Member

Re: T.120 and MCU3510

I'm experiencing the exact same problem as you'described. Have you gotten resolved your problem yet?

Chris

99
Views
0
Helpful
3
Replies
CreatePlease login to create content