Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

T1 PRI TEI_ASSIGNED

I am having some problems getting a router and a pbx to establish layer 2 connectivity. My t1 and D channel config is as follows

controller T1 1/1

framing esf

linecode b8zs

pri-group timeslots 1-12,24

interface Serial1/1:23

no ip address

no logging event link-status

isdn switch-type primary-4ess

isdn incoming-voice voice

no cdp enable

Whenever i do a sh isdn stat the layer two status says TEI_ASSIGNED and whenever i do a debug isdn q921 i get

ISDN Se1/1:23 Q921: User TX -> SABMEp sapi=0 tei=0

ISDN Se1/1:23 Q921: User TX -> SABMEp sapi=0 tei=0

ISDN Se1/1:23 Q921: User TX -> SABMEp sapi=0 tei=0

ISDN Se1/1:23 Q921: User RX <- BAD FRAME(0x00017F)

ISDN Se1/1:23 Q921: User RX <- BAD FRAME(0x00017F)

What could be the problem is it the router or the pbx, help would be greatly appreciated. Thanks.

3 REPLIES

Re: T1 PRI TEI_ASSIGNED

Do you have the right ISDN switch type? Did you try toggling between the different types?

Which side is network and user side? By default router is user side.

What type of PBX?

Community Member

Re: T1 PRI TEI_ASSIGNED

The router is network side and providing the clocking, the pbx engineer had a hard time finding the switch type but its using primary-4ess. Its a mitel pbx.

Community Member

Re: T1 PRI TEI_ASSIGNED

This doc has come in very handy for troubleshooting:

http://www.cisco.com/warp/public/116/T1_pri.html

1017
Views
0
Helpful
3
Replies
CreatePlease to create content