Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

telephone over IP ,help

two telephone set are here:one in remote office with phone number '191',the other in central office with phone number'192'.

Problem:

When I dial in remote office to central office using phone number '192',the telephone does not answer,but if I change the central office phone number into "119", then when I dial from remote site into central office uisng 191,the central office answers.

It seems that the number I dialed in remote office '191' ,after being transmited over network has changed into '119',what the problem is ?How can I solve it ?

remote site cisco 2611 with two FXS interface,pbx(made by samsung)

(phone set connectsto pbx ,pbx connects to router)

central site cisco 2611 with two FXS interface,pbx

(phone set connects to pbx ,pbx connects to router)

2 REPLIES
New Member

Re: telephone over IP ,help

Try post the configurations, it sounds a lot like a typo somewhere, or an overlooked numberexpansion.

If you dont want them to be public, you can mail them to me on my private email parsec@tiscali.dk.

Im running a similar setup with gateways in Denmark, Singapore and China. And I had tons of extensionproblems in the beginning, but its running smoothly now.

Rene Bo Christensen

www.digiquant.com

New Member

Re: telephone over IP ,help

Here is the whole configuration: ( maybe a little long)

Thanks

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname jwzgs

!

enable password hxxhxx

!

ip subnet-zero

!

voice-port 1/0/0

!

voice-port 1/1/0

!

voice-port 1/0/1

!

voice-port 1/1/1

!

dial-peer voice 10 voip

destination-pattern 6005

session target ipv4:10.237.252.2

!

dial-peer voice 20 voip

destination-pattern 6006

session target ipv4:10.237.252.2

!

dial-peer voice 30 voip

destination-pattern 6007

session target ipv4:10.237.252.2

!

dial-peer voice 40 voip

destination-pattern 6008

session target ipv4:10.237.252.2

!

dial-peer voice 1 pots

destination-pattern 6001

port 1/0/0

!

dial-peer voice 2 pots

destination-pattern 6002

port 1/0/1

!

dial-peer voice 3 pots

destination-pattern 6003

port 1/1/0

!

dial-peer voice 4 pots

destination-pattern 6004

port 1/1/1

!

!

!

!

!

interface Tunnel0

ip address 100.100.100.1 255.255.255.0

no ip directed-broadcast

ip mtu 1500

tunnel source 10.220.253.6

tunnel destination 10.237.252.2

tunnel key 111

!

interface Ethernet0/0

ip address 192.168.1.100 255.255.255.0

no ip directed-broadcast

!

interface Ethernet0/1

ip address 10.220.253.6 255.255.255.252

no ip directed-broadcast

fair-queue 64 256 234

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.220.253.5

ip route 192.168.0.0 255.255.255.0 Tunnel0

ip http server

!

!

line con 0

transport input none

line aux 0

line vty 0 4

password hxx

login

!

no scheduler allocate

end

98
Views
0
Helpful
2
Replies
CreatePlease to create content