Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

The ID you entered was not found

Hey Group,

I have a problem with my agents. I setup ICD according to the docs and have gotten it working in the past. This time I have setup ICD extensions for my agent users and associated those ICD extensions with both the users and the RMUser.

In the ICD subsystem/resources config, only 1 of my agents has their "Resource Name" in the resources. For example:

Resource Name Resource Group ICD Extension

John Doe Group1 5001

<blank> Group1 5002

<blank> Group1 5003

<blank> Group1 5004

When I tag users in CCM with an ICD extension, they show up in the ICD Resources, but their Resource Names don't show up, only their extension. If I click on that resource, their properties show the ICD extension, the Resource ICD but no Resource Name.

Everything is configured properly as far as I can tell. I think it's a replication problem, but when I manually replicate in Desktop admin it says it was successful. I am using Active Directory.

When I use DSBrowser to look at:

Server Data/<server> LCC/Agents

I only see the 1 agent listed (the one with the populated Resource Name, Resource Extension etc..)

That leads me to believe that the agent desktop login error "The ID you entered was not found" is caused by the resources not showing up correctly in CRS. Has anyone run into this before?

Thanks in advance

-Russ

3 REPLIES
Bronze

Re: The ID you entered was not found

Hi,

I think you are running into this Bug Id CSCec57333 -Cannot display Agent first/last names in Resources page.

You can view the Bug Id using the Bug tool

http://www.cisco.com/cgi-bin/Support/Bugtool/home.pl.

Regards

Venkat

Silver

Re: The ID you entered was not found

Check out the DDTS - CSCdx89938 - AD: for icd Agents not added thru CM, rsrc name is missing.

New Member

Re: The ID you entered was not found

TAC provided a work-around for us that included modifying the AD attributes of a user, then the name will be displayed properly. Check to make sure that your registry value DIRACCESS=TRUE for the CallManagers. Thanks - Roger

231
Views
0
Helpful
3
Replies
CreatePlease login to create content