Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Time display on 7941 with CME

I have a 2800 router with a CME/CUE configuration. The router's time is pulling the correct time from an NTP server, however the time on the phones is showing 5 hours ahead. I have tried changing the time-zone command in telephony-services, but the phones will not change time at all. Also I have rebooted the router and the phones but still no change. Any ideas would be greatly appreciated.

Thanks,

Robert

7 REPLIES
Community Member

Re: Time display on 7941 with CME

If you put the command "show clock" on the router, it displays the correct time?? If not, try with the command:

clock timezone TimeZone HoursOffset

Doing this the IP phones have the correct time. Hope this help

Hall of Fame Super Silver

Re: Time display on 7941 with CME

It is probably that you're missing the Greenwich offset, but also, make sure that the the router is in fact syncronized with the NTP server.

Chris

Community Member

Re: Time display on 7941 with CME

Thanks for the replies. Yes if i do a show clock it displays the correct time of day. Also if I do a show ntp status it shows synchronization with the ntp server. I have also tried changing the timezone setting in the telephony-services and the phones never change the time shown on the display.

Community Member

Re: Time display on 7941 with CME

I'm having the same issue - the "sho clock" command shows the correct time - the router is sync'd with the NTP server - however on my 7941's the time is wrong - but, interesting enough, on my 7911's the time is correct! Is this a firmware bug? I can't find anything in bug tracker on it.

Community Member

Re: Time display on 7941 with CME

I was able to resolve my issue be getting the correct firmware load for the 7941's on the router. I was missing some of the tftp-server flash: commands for the 7941 load files. Once I resolved this issue they pulled the correct time from the router.

Hope that helps.

Robert

Community Member

Re: Time display on 7941 with CME

Hi Robert,

Could you post which files did you use to solve this problem?

Thanks!

Juan Karlo

Community Member

Re: Time display on 7941 with CME

Here are the files I have listed for TFTP on the router. Not all are for the 7941 phones, but they are in here.

tftp-server flash:cmterm-7941-7961-sccp.7.0.3.tar

tftp-server flash:ATA030100SCCP040211A.zup

tftp-server flash:CP7902080001SCCP051117A.sbin

tftp-server flash:CP7905080001SCCP051117A.sbin

tftp-server flash:P0030702T023.tar

tftp-server flash:P00405000700.bin

tftp-server flash:P00405000700.sbn

tftp-server flash:P00503010100.bin

tftp-server flash:CP7912080001SCCP051117A.sbin

tftp-server flash:S00104000100.sbn

tftp-server flash:cmterm_7936.3-3-5-0.bin

tftp-server flash:cmterm_7920.4.0-02-00.bin

tftp-server flash:cmterm-7911-sccp.7.2.1.tar

tftp-server flash:cmterm-7970-71-sccp.7.0.3.tar

Also I have these loads listed in telephony-services:

load 7910 P00405000700

load 7960-7940 P0030702T023

load 7914 S00104000100

load ATA ATA030100SCCP040211A

load 7905 CP7905080001SCCP051117A

load 7902 CP7902080001SCCP051117A

load 7920 cmterm_7920.4.0-02-00

load 7941 cmterm-7941-7961-sccp.7.0.3

load 7971 cmterm-7970-71-sccp.7.0.3

load 7970 cmterm-7970-71-sccp.7.0.3

load 7912 CP7912080001SCCP051117A

Hope that helps. Just make sure you have the files above loaded on the root of the flash.

Robert

487
Views
0
Helpful
7
Replies
CreatePlease to create content