Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Time not updating on Cisco Phone 7970G

Hi Netpros,

I migrated CCM from 4.1 to 6.1.2 a while ago. When the day light saving changed I had to manually move back the time on CCM and reset the phones and everything worked OK but with one Cisco 7970G phone which stills one hour ahead. Is it in the correct Date/Time group and yet it does not update its clock. I tried upgrading its firmware just in case but it seems the phone won't get the new load. Currently it is running SCCP70.8-3-4SR1S I followed the software upgrade procedute to upload cmterm-7970_7971-sccp.8-4-4.cop.sgn reset the phone and still won't get the new version.

Any idea what could be the issue ..?

you help is much appreciated.

4 REPLIES
Community Member

Re: Time not updating on Cisco Phone 7970G

I dont really know why it happens, but the solution is this:

Create a new Date time group

Create a new device pool related to the new Date time group.

Assign this device pool to the 7970G phone.

The time in the phone should change.

Now assign the old device pool to the phone and time will be right.

Now you can delete the new Device pool, and then delete the new Date time group.

Hope that works...

Re: Time not updating on Cisco Phone 7970G

Hi ..

Thanks but it did not fix the issue .. I am suspecting something wrong with the phon itself

Re: Time not updating on Cisco Phone 7970G

Just curious have you done a factory reset?

if you haven't try Unplug-Replug in the Phone then hold down the # key until the button indicators flash orange.

Press 1,2,3,4,5,6,7,8,9,*0,# and the phone will reset to factory settings.

HTH

Regards,

Justin

Community Member

Re: Time not updating on Cisco Phone 7970G

Other phones that aern't facing this issue might be Non-java phones i.e 7940/60, 7921...

Java enabled phones does not pick the time from the Call manager, hence it doesn't matter for them what is the time on the serbre. They just pick the UTC time from the call Manager from the phone and then convert acc. to the time zone of there date/time group of there own.

Pls upgrade the phones to the lates firmware an see if that resolves the issue.

Thanks..

440
Views
2
Helpful
4
Replies
CreatePlease to create content