Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Time period question

I have setup time of day routing on CCM4.2. My Time Period is set to the correct start time, but it isn't working. It is coming on an hour before the time I have configured in the Time Period. The time on CCM and the phones is correct.

Please help.\

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Time period question

I would recommend always to use the Specific timezone on the partition. You set timezones under device pools. Is the gateway in question in the same device pool as the phones ?

6 REPLIES

Re: Time period question

Is your call coming in from an ip phone or gateway (PSTN) ? I would check the time zone of that device from which the call is coming in. Have you set the partition setting to use Originating device or a specific timezone. ?

New Member

Re: Time period question

These are calls coming in from the PSTN. Where on the gateway would you configure the time zone?

The partition was using Originating device. I just changed it to use specific timezone and set it to Central, which is where we are.

Thanks,

Chris

Re: Time period question

I would recommend always to use the Specific timezone on the partition. You set timezones under device pools. Is the gateway in question in the same device pool as the phones ?

New Member

Re: Time period question

I see now. Thank you so much for the reply's!!!!

Re: Time period question

Chris,

So the problem was with the devicepool/timezone ?

Just Curious,

Thanks

New Member

Re: Time period question

Well, I thought the problem was there. But I am still having the same problem. When I set the Date/Time group in CCM to Central Time Zone, all of my phones are 1 hour slow. So I set them to Eastern Time to get the IP phones to display the correct time.

My Time of Day routing is an hour off. I want calls routed to the AA at 1630 central. I have to set this to route to the AA at 1530 to get this to work.

What's up here????

153
Views
5
Helpful
6
Replies