Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Timeout due to no Call_Proc from provider

Hi, my customer has a specific problem with one net provider when dialing mobile phones.

This provider does not send a call_proc after setup and

setup_ack.He directly sends alerting after about 4 sec.

Under normal conditions this works ok.

We get a problem in following scenario:

Hicom(internal)--E1--VoIP (CCM 3.3.2, MGCP GW)

The IP phone is rerouted to a mobile phone and a caller from the internal Hicom call the IP phone.

We get the alerting after about 4 sec from the net but it seems to be 'delayed' in the VoIP processing.

So the internal Hicom sends a Release_complete after 4sec.

We do not have this problem with providers who do send a call_proc.

Customer does not want to adjust the timeout in the Hicom as it is a global setting and we do not know the

overall effect.

The provider claims that he does not have to send a call_proc and that his alerting is in time.

Is there any chance to configure CCM that he 'spoofs' a call_proc towards the internal Hicom?

Or any other solution? Regards Guenther Seiler

1 REPLY
Silver

Re: Timeout due to no Call_Proc from provider

I think this is a problem in the service provider in the switch side. Still you have to check with your service provider

139
Views
0
Helpful
1
Replies
CreatePlease login to create content