Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

TOMCAT service running no Application Manager

CallManager 4.1.3sr3 with IPCC 5 user. No subscriber. Trying to implement Extension Mobility. Host not found on phone. Tomcat web application manager displays blank page. 3 cisco tac engineers can't figure this one out. Anyone??

3 REPLIES
Community Member

Re: TOMCAT service running no Application Manager

Ive been trying to work out why this has started giving me a problem today on a test server I have with CM 4.1.3 and IPCC Express. I have another server and it doesnt seem to be a problem on that so it was a bit of a wierd one.

Anyways.... the problem is with the two Tomcat configurations with IIS one for CRS and one for CM. It appears they are both configured to listed on the same 8xxx port numbers for applications.

to sort this out I went to c:\program files\cisco\tomcat\conf and editied the server.xml and workers.properties files and changes the 8xxx port number to 9xxx.

This seems to have worked for me, but I havent tested it for all the tomcat apps for IPCC and CM.

see the attached files.

hope this helps. dont forget to rate posts. Be interesting to see what TAC come back with ?

Community Member

Re: TOMCAT service running no Application Manager

Makes sense.

The Tomcat service is running just fine. But Tomcat service manager page pops up blank. I will change ports and let you know.

Community Member

Re: TOMCAT service running no Application Manager

Did changing the ports from 8xxx to 9xxx fix your problem. I have have a similar problem. The only difference is my Tomcat service is crashing at startup. I am getting a JVM error.

Your help is appreciated.

222
Views
0
Helpful
3
Replies
CreatePlease to create content