Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Trouble with 4.1 upgrade

I have a 3.3.4sr1 server (MCS7835) that I'm trying to upgrade to 4.1.3. I ripped ISO files to a local drive on the Publisher. When I launch the installer file it comes back and tells me I already have a previous version of this software and I need to remove it before I proceed. I can't get the upgrade to run. Any advice?

2 REPLIES
New Member

Re: Trouble with 4.1 upgrade

By the way, this happened when I was using the 4.0.1 upgrade CDs.

Re: Trouble with 4.1 upgrade

Can you try this upgrade from the cdrom drive ?

98
Views
0
Helpful
2
Replies