Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

TSP 1.0.0.28

What are the exact advantages of using TSP 1.0.0.28 with CM 3.07 or 3.07h.(What is that by the way3.07h).<br>Thanx<br><br>Sean Poure<br>NEC-Voice Engineering<br>Sr. Systems Engineer<br>714 4846275<br>

Sean Poure
5 REPLIES
Anonymous
N/A

Re: TSP 1.0.0.28

Most of the advantages of going to TSP 1.0.0.28 and CM 3.0(7) are bug fixes, but there is also support for simple fail over scenarios (described in another post out here last week).

3.0(7h) was just the interim build the lab guys were testing the fail over stuff on, it's not an available build. The differences between 3.0(7) and 3.0(7h) should not be significant as far as the fail over testing was concerned.

Anyway, here's a short list of the bugs addressed in 28/3.0(7) from a previous post. The release notes for 3.0(7) have lots more information on the CM specific fixes/changes.

===============================================

Fixed in TSP 1.0.0.28

· A call that is blind transferred within a CallManager cluster to a subscriber's phone will not return successfully on a FWD/Busy or FWD/RNA back into Unity.

· When attempting any supervised transfer, Unity fails to dial the called phone and drops the inbound caller immediately at the moment of transfer. The inbound caller is left in limbo with the CallManager default hold.

· Each time the AV-Cisco TSP does an MWI a small amount of memory is being leaked.

· Registration Warnings and Failures in CCM Event Log, Fixed in TSP 1.0.0.28

· With Automatic Reconnection enabled, physically breaking the network connection between the AV-Cisco TSP and the primary CallManager server will cause the TSP to failover, but then continually disconnect and reconnect to the failover CallManager server.



Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
jlindborg@activevoice.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous
N/A

Re: TSP 1.0.0.28

Does Unity 2.4.6 upgrade TSP to 1.0.0.28? Or should I download this update and apply it? (and if so, how should I go about applying the update properly?)

Anonymous
N/A

Re: TSP 1.0.0.28

The 2.4.6 install doesn't automatically apply the TSP... it does ship on the CD, however, just as it did on 2.4.5.

You should be able to upgrade it directly without any trouble by running the setup off the CD.

Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
jlindborg@activevoice.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous
N/A

Re: TSP 1.0.0.28

Alex Nunez sent me this update, but after looking through the readme file it mentioned we needed to be running Unity 2.4.5.73. We have 2.4.5.66. Must we upgrade to .73 and if so, how?

Anonymous
N/A

Re: TSP 1.0.0.28

You'll want to be using build 73 if you can since this is what we did all the regression testing against. 66 might work but if you have a problem, support will ask you to upgrade to 73 or 2.4.6 (released this week). See my post on the 2.4.6 release for details on how to get it. That'll be easier than getting 73 actually...

Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
jlindborg@activevoice.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

122
Views
0
Helpful
5
Replies
CreatePlease login to create content