Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

TSP 2.01 CCME 4.0 does not authenticate

Hello!

I can not make TAPI TSP 2.01 to work with CME 4.0(1) IOS Version is 12.4(4)XC2

this is needed to dial from outlook

in ephone I have added username line – see below

when I have installed TSP 201 (Version 2.0.105.70) it did ask me for IP, username, password etc…

BTW option Emulate an IP phone is grayed-out.

Than I press Start button to verify registration and I can see that it did not work out…

Connecting to host '10.0.4.101' [10.0.4.101]...

Host '10.0.4.101' [10.0.4.101] responded successfully.

32 bytes received in 16 msecs.

Found Router : 10.0.4.101

Error: Can not register user. Invalid IP-address, User name or Password

What is wrong? and Thank you in advance

ephone 2

keypad-normalize

device-security-mode none

ephone-template 10

keyphone

username "user1" password helloworld

mac-address xxxxxxxxx

type 7940

keep-conference endcall

button 1:2 2:7

3 REPLIES
Anonymous
N/A

Re: TSP 2.01 CCME 4.0 does not authenticate

Cisco IOS Telephony Service Version 2.0 implements only a small subset of TAPI functionality. It does support operation of multiple independent clients (for example, one client per phone line). The TSP support does not have full TAPI support for multiple user or multiple call handling, which is required for complex features such as automatic call distribution (ACD) and IP contact center (IPCC). Also, this TAPI version does not have direct media and voice-handling capabilities.

This URL should help you:

http://www.cisco.com/univercd/cc/td/doc/product/access/ip_ph/ip_ks/its20x/ipkey2.htm

New Member

Re: TSP 2.01 CCME 4.0 does not authenticate

IOS problem, username and password need to be in capitol letters.

http://www.ciscotaccc.com/kaidara-advisor/voice/showcase?case=K68099022

New Member

Re: TSP 2.01 CCME 4.0 does not authenticate

Did you get this sorted?

I've installed TSP 1.3 and connected to CME 4.0 OK.

I actually used the GUI interface to set the username and password (shame, I know) but the username entry under the CLI is the same format as what you entered. It appears to me that the only thing the TAPI needs is username, password and CME IP address and it should work

136
Views
0
Helpful
3
Replies
CreatePlease login to create content