Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

TSP

Does anyone know where I can find a version of the TSP (AVCiscoTSP) that can work with Unity 2.4.0.120 ? I you do please e-mail me the URL.<br><br>Thanks in advance,<br> <br><br>

1 REPLY
Anonymous
N/A

Re: TSP

Technically we don't support 2.4.0 integrating with Call Manager... offical support didn't start until 2.4.6 build 66 and TSP 1.0.0.24. Further, you'd have to run it with an older version of Call Manager (i.e. 2.4 instead of 3.0)

I'm not even sure which TSP you'd need to use (probably pre build 21 but I'm just guessing). There have been a number of changes in the MIU code under Unity to make us work properly with Call Manager, so if you're running CM 3.0(x), you definitely need to get to a newer version of Unity as you'll have all kinds of problems making it fly right with 2.4.0.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

128
Views
0
Helpful
1
Replies
CreatePlease to create content