Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unable to hear messages on a new Unity 3.1 instal

Hi there,<br>I have a problem similar to the one reported in the following post:<br><br>http://avforums.isomedia.com/cgi-bin/showthreaded.pl?Cat=&Board=Unity3x&Number=6007&page=&view=&sb=&vc=1#Post6007<br><br>My Unity version is a Unity VM 12 Session Version Update to 3.1 - that is Unity ver. 3.1(1).<br>Exchange is MS-Exch2000. SQL is SQL Server 2000.<br>I installed them in a LAB system, before to go at the customer site for doing the real upgrade.<br>The installation was performed without the dongle key, so we are using Unity as a demonstration/evaluation copy (only 2 ports available).<br>Installation ended fine but I'm not able to retreive the messages left on the voice mail (MWI is OK, I can hear that 1 message is present on the user VM but I cannot hear the voice-body of the message).It seems that we are unable to record the message.<br>The errors on the application log are the same of the post above reported.<br>I checked the size of the AVWM.DLL and it's 145 Kb.<br>I tried two different TSP ver.: 3.1.0.9 and 6.0.1.0; but unfortunately the results are the same.<br>Do you have any suggestion??<br>Thanks & Regards<br>paolo.marovino@getronics.com <br><br><br>Paolo Marovino<br>Getronics Solutions Italia S.p.A.<br>

104
Views
0
Helpful
0
Replies