Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unable to import/add users correctly

4 port Unity 3.1(4) IP integration w/Exchange 5.5, users homed to existing server in Exchange site. Initially, users could be imported from Exchange via import tool or SA and new accounts could be created from SA. Recently, could no longer add users from SA and could only import from Exchange if user was created on Unity Exchange server then moved to existing primary Exchange. Attempts to add/import users result in "An unrecognized error has ocurred. The new subscriber was not successfully added."

I have run permissions wizard and still unable to create/import. Upgraded to 3.1(5) and ran configuration setup and no change either.

No changes have been made to Exchange server(s). Primary Exchange server is across less than ideal frame-relay connection. Pt-to-Pt T1 has been ordered to improve intra-site Exchange performance, along with other traffic.

This seems like Unity to Exchange communication is out of sync.

Any suggestion to get things back in sync?

1 REPLY
Gold

Re: Unable to import/add users correctly

Sounds like defect CSCdx41200 which is resolved in 3.1(5).

I don't think that connecting across a WAN is the cause but that is still very concerning to me. I HIGHLY recommend you place Unity on the same LAN as Exchange.

Keith

92
Views
0
Helpful
1
Replies