Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

unable to import users - Unity 4.0, AD & Exchange 2000

Hi,

Set up is Unity 4.0.2, clean install, hooked up to AD & exchange 2000 - the users mailboxes were migrated from a 5.5 box. which is still in the site. Cos of the underscore, we've opted for a clean install of Unity 4.0, previous version was 3.1.5. The old server was uninstalled ok...I think.

Unity was hooked up to the new 2k server, as all mailboxes have been moved, just some tidying up to do before 5.5. comes offline

Setup has gone fine, new Unity sees all exchange mailboxes ok for import, but then get following error and "unable to import":

==============

The AvDSAD service failed to modify object.

Type: AVOBJECTTYPE_MAILUSER

Name: CN=Bill Hunter,CN=Users,DC=absnet,DC=co,DC=uk

Reason: ERROR_ACCESS_DENIED: Access is denied.

Domain Controller: ABS_SERVER1.absnet.co.uk

Possible causes include: 1) Network connectivity to the Domain Controller. 2) Insufficient rights for the AvDSAD sevice account.

Ensure that the AvDSAD service can contact the Domain Controller and has sufficient rights to modify objects. If the problem persists, enable all the micro traces for the AvDSAD service in the Unity Diagnostic Tool. Report the problem to Cisco TAC and include the diagnostic log. For more information, click:

====================================

The remove subscriber prioperties tool doesn't show any location IDs, or users as bunnies. I've checked directory access with DAD tool - seems ok

I'v created a new subscriber, which i could import ok, but get the same error with all existing users.

syscheck shows ok, as does DBwalker

the AvDSAD service logs on with UnityDirSvc acccount which checks out ok with DAD .

I've tried running the permissions wizard again, but no joy.....

anything else I should be looking at?

TIA,

Mick

2 REPLIES
Cisco Employee

Re: unable to import users - Unity 4.0, AD & Exchange 2000

Did you specifically check one of the existing users you can't import with the latest version of DAD off www.CiscoUnityTools.com? It could be something along the lines of those users not inheriting their rights from the container tree they're in - the latest DAD should account for that (there was an issue along these lines not too long ago).

New Member

Re: unable to import users - Unity 4.0, AD & Exchange 2000

My word, you're good.

Users were not inheriting permissions, and read access had not been granted.

Many thanks for your help.

Mick

100
Views
5
Helpful
2
Replies