Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unable to send faxes thru H.323 gateway

Hello guys,

Recently I have been given the task to troubleshoot this issue where our cisco gateway is unable to send faxes although I am able to receive fine. We are using Righfax to send/receive faxes.

I am not able to figure out what is the issue, I have attached our gateway config. Kindly if anyone can have a look pls let me know what could be the issue.

Thanks & Regards,

Everyone's tags (3)
4 REPLIES

The configuration looks okay

The configuration looks okay as per the following doc

http://www.cisco.com/c/en/us/td/docs/ios/voice/fax/configuration/guide/15-2MT/vf_15_2MT_book/vf_cfg_t38_fxrly.pdf

The only thing that i can think of is to try changing the 'fax protocol t38 version 0' to 'fax protocol t38 version 3' under dial-peer 110 and test.

If the fax still fails, please capture the debugs as suggested in above doc.

HTH

Manish

 

Community Member

Hi Manish,Thank you for your

Hi Manish,

Thank you for your reply.

Yes I have looked at that file and I even changed t38 version to 3 but it's still the same. I have attached the debug output for debug cch323 all.

I should also add that when dialing the fax number I do get the fax tone, but only for 4-5 secs, and then it goes to fast busy tone.

Thanks & Regards,

Community Member

HiGrab traces from your Right

Hi

Grab traces from your Right Fax server. I suppose it's a SIP integration ?

Check if the Region codec used between CUCM and your SIP Fax is set to use G711 codec and not a compressed codec.

Community Member

Any help on this issue guys,

Any help on this issue guys, it will be greatly appreciated.

 

Thanks & Regards,

104
Views
0
Helpful
4
Replies
CreatePlease to create content