Cisco Support Community
Community Member

unable to upgrade subscriber to 3.2 from 3.12c

When attempting to upgrade the subscriber to 3.2 from 3.12c I get the error, "unable to find a valid callmanager installation error please install the callmanager softare before applying this update" When I verified that all of the callmanager services are running, I noticed some performance issues (slow windows and the like) I looked at Task Manager and saw that the ccm.exe is constantly taxing the CPU at 99%!!!!

I have already upgraded the publisher to 3.2 with no issue. I have used the same 3.2 image to upgrade the subscriber that I used to upgrade the publisher.

The servers are MCS-7835's. Is there some special procedure to upgrade the subscriber? What parameters is the update using to verify there is a callmanager already loaded? This is driving me nuts. Anybody out there got a clue with the heck is going on?

Thanks in advance


Re: unable to upgrade subscriber to 3.2 from 3.12c


Maybe thats not related to your problem...speed/duplex mismatch between the server and switch port can make your CPU running at 99%...

Community Member

Re: unable to upgrade subscriber to 3.2 from 3.12c

I verified that was not the case. Still have the problem where the update for 3.2 thinks that there is no callmanager loaded on the server.


Re: unable to upgrade subscriber to 3.2 from 3.12c


You should contact TAC..or just rebuild your subscriber and check if you still have the same problem. I just got a note from TAC regarding other issue

CSCdw22999 can cause a Call Manager restart since it produces a high CPU condition on the Call Manager trying to connect to the non-existant services on the other nodes in the cluster.  That's why the workaround would still be adviseable for them."

This defect is resolved by an Microsoft Hotfix, please check if on Microsoft site....

Hot Fix for Microsoft Knowledge Base article number q282865

Hotfix name


CreatePlease to create content