Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unable to use Blind addressing

Hi All,<br><br>I want to use blind addressing to cross two organizations. I have created two users 628_201@domain1.com 625_203@domain2.com. In Each users, the voice type email address had been added n their account respectively and Voice gateway had been configured followed by the instruction. The non-default location has also been added in the Unity server. However, as long as I type in "To : voice:628_201@domain1.com " I have got the error message from system admin stating that The format of Email address is incorrect. If I am using normal 628_201@domain1.com, it can send it to user properly through SMTP connector but cannot maintain the voice attribute. Please advise how do I fix this problem? What else I need to verify? Thanks...<br><br>Regards,<br>Bruce <br><br>

4 REPLIES
Anonymous
N/A

Re: Unable to use Blind addressing

At first blush it sounds like the voice gateway must not be installed/registered correctly. When you install the IVC on the SMTP gateway for your site it'll register itself as being able to handle messages of type VOICE (and AMIS if you install that connector option). This is similiar to how fax servers register themselves to handle FAX messages routed to Exchange.

If the VOICE message type isn't registered with Exchange, it'll reject it out of hand and send it back as you describe. The best I can suggest is to make sure you've followed all the steps for the gateway installation correctly (I know it's pretty involved and way too manual... we're working on it).


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous
N/A

Re: Unable to use Blind addressing

Another thing you can test here real quick... can you manually add alternate email addresses for the target test user (i.e. "VOICE" type that conforms to the LocationID_UserID@DomainName" where the domain name is pulled from the location object string) and try it again.

if that works, there's an issue with the IVC we need to work through...


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous
N/A

Re: Unable to use Blind addressing

Hi,

Thanks for your information. I have checked that I can create alternative Email address for the user like Voice type as locationID_Extension@domain name without error. I also discovered that the messaging system will only use the SMTP connector to send all those messages even I type in Voice:locationID_ extension@domainname.com . It seemed to be they do not send to Voice gateway. Please help to advise in how to verify the voice gateway functionality.

Thanks and regards,
Bruce Yim

Anonymous
N/A

Re: Unable to use Blind addressing

Hi ,

After I type in To : Voice:locationID_extension@domain.com, the error message is that the address locationID_extension@domain.com cannot be resolved. The problem will it be related to receipant policy setting since I have found that the voice gateway only accept default policy which accept x.400 and smtp types of addresses. However, I cannot create another policy for Voice type messages only. What do you think?

Regards,
Bruce Yim

116
Views
0
Helpful
4
Replies