Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity 2.4.0 and win2k

Will you support Unity 2.4.0 running on win2k without pcanywhere but instead running the terminal server remote administration client? <br><br>When will you support exchange 2000? <br><br><br><br>

1 REPLY
Anonymous
N/A

Re: Unity 2.4.0 and win2k

We still require pcANYWHERE 8.0 or later for remote administration access. If you call support and we need to get into your system to check around, we'll ask you to install this if you haven't already (it should already be there). Terminal server doesn't cut it.

We don't have a release date for when Unity will run on top of Exchange 2000 at this point. We're working on it.


Jeff Lindborg
Unity Product Architect
Active Voice
jlindborg@activevoice.com
http://members.home.net/jlindborg

158
Views
0
Helpful
1
Replies
CreatePlease to create content