Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 2.4.5 with Exchange SP4

I understand that the upcoming Unity release 2.4.6 with Exchange SP4 will resolve the threading issues on Multihomed servers, BUT is there any improvement when you add Exchange SP4 to the existing Unity 2.4.5 ? Is it supported? is there anything to be gained? Is it harmful?<br><br><br>

1 REPLY
Anonymous
N/A

Re: Unity 2.4.5 with Exchange SP4

Sp4 is tested and approved with any version of Unity 2.4.0 and later (technically earlier versions should be fine as well, we just don't go that far back with load tests and the like).

Not, upgrading to SP4 will not do you any harm and, of course, you'll pick up the bug fixes MS has made on their side which is always good. However Unity 2.4.5 still enforces the single threading MAPI model so even with SP4 on there we wont take advantage of it... you'll still have some delay and/or port "burning" scenarios when external servers go up/down.

You wont see any real benefit for this particular scenario until 2.4.6.

-JL


Jeff Lindborg
Unity Product Architect
Active Voice
jlindborg@activevoice.com
http://members.home.net/jlindborg

139
Views
0
Helpful
1
Replies
CreatePlease login to create content