Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity 2.4.6.102 with CCM3.1

I just upgraded to CCM 3.1 and can no longer access Unity which is running 2.4.6.102. I see that there is an update to 2.4.6.135 and a new TSP for 3.1. Do I need to upgrade both the Unity and the TSP to regain access to voicemail?<br><br>Thanks,<br>Tom Parker<br><br>

1 REPLY
Anonymous
N/A

Re: Unity 2.4.6.102 with CCM3.1

Yes, you do. Here's a post with the support grid of Unity, TSP and CM versions:

http://avforums.isomedia.com/cgi-bin/showthreaded.pl?Cat=&Board=unityent&Number=4864&Search=true&Forum=All_Forums&Words=TSP&Match=Entire Phrase&Searchpage=0&Limit=100&Old=3months&Main=4862

Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

129
Views
0
Helpful
1
Replies
CreatePlease to create content