Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Unity 2.4.6.126 with CCM 3.1.1

I want to upgrade from CCM 3.0.9 to CCM 3.1.1 and a I have a Unity 2.4.6.126 MultiLanguage version.

Will I have to upgrade Unity server too?

2 REPLIES
Cisco Employee

Re: Unity 2.4.6.126 with CCM 3.1.1

Hugo,

In order to work with CallManager 3.1(1) you need to use the AvCiscoTSP version 3.0.0.7.

And technically, the only 2.4.6 version that TSP version has been certified with is 2.4.6.135.

It will probably work okay with 126 but you might want to wait for 2.4.6.135 multilingual version, which I think should be available for download in the next couple weeks.

Cisco Employee

Re: Unity 2.4.6.126 with CCM 3.1.1

2.4.6.135 multilingual is now on CCO

202
Views
0
Helpful
2
Replies
CreatePlease to create content