Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Unity 2.4.6(135)

I want to upgrade 2.4.6(135) to 2.4.6(161) and need to find out the procedure and the location for new build.

Any other suggestion would be appreciated

1 REPLY
Cisco Employee

Re: Unity 2.4.6(135)

Registered CCO account holders can find 2.4.6.161 on CCO's software center.

91
Views
0
Helpful
1
Replies
CreatePlease to create content