Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 2.4.6 -Exch5.5 VM to Unity 4.x - Exch 2k UM Upgrade

I have an existing customer that has Unity 2.4.6 voice mail on exchange 5.5. They are interested in upgrading to Exchange 4.x, Unified Messaging on their existing Exchange 2k server. I have found many upgrade documents but non of them address this particuliar upgrade. The customer wants to maintain their existing messages. My question is on the order of the upgrade and the use of Unity tools (dirt not available on Unity 2.x). What would be the order of the upgrade; Unity then Exchange?

2 REPLIES
New Member

Re: Unity 2.4.6 -Exch5.5 VM to Unity 4.x - Exch 2k UM Upgrade

I am looking at doing something similar at my company, there is a doc that deals with upgrades from 2.x to 4.0 at the following url

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/inst/inst401/ex/inst_030.htm

I guess you may have looked at it but it may be a starting point.

New Member

Re: Unity 2.4.6 -Exch5.5 VM to Unity 4.x - Exch 2k UM Upgrade

Exmerge is very handy for this. You can use exmerge to pull all of the existing message on 5.5 and place them into .pst files which can be imported to their existing Exchange 2k server. Or have exmerge copy the files to the new server, or have it merge the messages into the new server, or replace the messages in the new server, or you get the idea, very powerful tool for just this thing. Be prepared to spend an hour or two getting the permissions right to get it to run though, unless you have a *real* MCSE and Exchange guy around. (Or if you are one)

After you've moved the messages the upgrade path should fit a little better in one of Ciscos predefined upgrade strategy papers.

106
Views
0
Helpful
2
Replies
CreatePlease login to create content