Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity 2.4.6 to 3.???

I currently have Unty 2.4.6.135 with Exchange 5.5 on box and a seperate Exchange 2k system for email. The two Exchange systems are not connected.

The Exchange 2k system only has 17 of my 200 users active. We are in the middle of a GroupWise to Exchange migration. All 200 users have accounts in AD but most, (187) do not have exchange mail boxes and wont unitil I migrate them from GW.

I need to upgrade Unity to the latest and greatest and would like some opinions.

Should I keep the Unity VM storage seperate from the Email unitll I have all users migrated from GroupWise?

What version of Unity should I use to upgrade? I have the 3.1 cd's or should I go straight to 3.1.5.

If I set up unified messsaging will this create mailboxes for the users not yet migrated from GroupWise and cause the email from Exchange users to be placed in the Exchange mailbox and not forwarded on to their GroupWise email account via the Exchange - GroupWise connector?

Thanks

Glen.

5 REPLIES
Cisco Employee

Re: Unity 2.4.6 to 3.???

Definitely jump to 3.1(5) out of the chute.

If there's a groupwise connector at play, keep Unity on it's own system until after you finished the migration. You can create seperate mailboxes for the Unity subscribers on the new system but this is much more trouble than it's worth as far as I'm concerned and it a lot more overhead for you. I'd finish the migration to 2000 and then bring Unity into the 2000 picture.

Community Member

Re: Unity 2.4.6 to 3.???

One more question.

Since I already have an AD domain with Exchange for email, do I need to set up Unity and it's Exchange in a seperate AD domain? Seems like I remember reading that you could only have on Exchange system in a single AD domain.

Thanks again.

Community Member

Re: Unity 2.4.6 to 3.???

Followup. I left the existing Exchange 5.5 on the Unity server and so far the upgrade to Unity 3.1.5 is working fine.

One observation.

Subscriber, Messages, Message Storage, Total Mailbox Size says unavailable.

Do I have a problem? How can I fix it.

Cisco Employee

Re: Unity 2.4.6 to 3.???

No, that's a known problem with the SA... see this DDTS record:

http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCdv67065&Submit=Search

Community Member

Re: Unity 2.4.6 to 3.???

Thanks a bunch.

103
Views
0
Helpful
5
Replies
CreatePlease to create content