Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 2.46 and and exchange 5.5

Is it possible to have unity 2.46 and exchange 5.5 on two differents server?<br>thanks for your support<br><br>

2 REPLIES
Anonymous
N/A

Re: Unity 2.46 and and exchange 5.5

That combination is NOT supported. Unity 3.0 will allow Exchange 2000 to be on a separate server however.

New Member

Re: Unity 2.46 and and exchange 5.5

With Unity 3.0, you can have Unity run with either Exchange 5.5 or Exchange 2K off the box.

With Unity 2.4.6, you can have Exchange 5.5 on another box, but there has to be acopy of Exchange 5.5 on the Unity box too. You can store all your mailboxes on the Exchange that is not the same as the Unity system.

93
Views
0
Helpful
2
Replies