Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity (2) and Exchange SP1

I would like to use the Mailbox Management tool available in Exchange SP1. Is there any problems installing it on my system. I am running Unity 3.1(2) with Exchange 2000 on box and AD Domain Controller off box.<br><br>Thanks,<br><br>Stan<br><br><br>Stan Smith<br>Communications Engineer <br>Boise State University

  • Other Collaboration Voice and Video Subjects
5 REPLIES
Gold

Re: Unity (2) and Exchange SP1

The tools has never been tested with Unity so it is unknown if it will interfere. My suggestion is to not install it on the Unity server as it is not supported.

Keith


Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems

New Member

Re: Unity (2) and Exchange SP1

Keith,

Jeff mentions the tool in another post. I have included it at the end of this message. I am trying to find a way to institute a 30-day delete. Do you have any other ideas?
Re: Message Age

--------------------------------------------------------------------------------

Currently there's no built in way to do this type of thing in Unity. You can check out mailbox manager from Microsoft for doing such things in Exchange (mailbox manager ships with Ex2K and Ex55 sp3).

Here's a post on the forum about it:
http://avforums.isomedia.com/cgi-bin/showthreaded.pl?Cat=&Board=unityent&Number=479&page=&view=&sb=&vc=1#Post479

MSDN article on the 5.5 plug in:
http://support.microsoft.com/support/kb/articles/Q305/1/09.ASP

MSDN article on the built in Ex2K version of the same tool:
http://support.microsoft.com/support/kb/articles/Q278/0/24.ASP




Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)



Stan Smith
Communications Engineer
Boise State University

Gold

Re: Unity (2) and Exchange SP1

Yes, Jeff mentioned the Exchange 5.5 tool in a post a couple years back. Your question was "Is there any problems installing it on my system?" and you were referring to the Exchange 2000 tool. Without the tool being tested by QA I can't tell you that it is not going to affect Unity. All I can tell you is that QA has not evaluated the tool. Make sense? :-)

Keith

Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems

New Member

Re: Unity (2) and Exchange SP1

I was referring specifically to two posts this year on 4-19 and 1-4 regarding Exchange 2000. I do understand that it is not currently supported. Just thought someone might be able to tell me if it was working or going to be blessed soon.

Thanks, Stan


Stan Smith
Communications Engineer
Boise State University

Anonymous
N/A

Re: Unity (2) and Exchange SP1

perhaps you will test all of the Exchange service pack 1 features before the release of service pack 3 ?

John Messina
Network Engineer
Crimson Technologies Inc.
jmessina@crimsoncti.com
http://www.crimsoncti.com

113
Views
0
Helpful
5
Replies