Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity 3.0 post install problems

Hello,<br>We have installed Unity 3.0 on our voice mail server. We have Exchange 2000 on the same server. The install goes fine. I set up my subscriber template import my subscribers from exchange. but when i try and login on the phone as them i hear the the following message,<br><br>"Sorry this sytem is temporaraly unable to complete your call please try again later."<br><br>i see the following messages in the application event log of my system,<br><br>Event Type: Error<br>Event Source: AvConvMsg_MC<br>Event Category: Error <br>Event ID: 10002<br>Date: 10/2/2001<br>Time: 6:43:09 PM<br>User: N/A<br>Computer: UNITY<br>Description:<br>IAvDohMailUser::get_PrimaryMailbox returned [0x80004005] on line 199 of file h:\commsvr\Sources\ConversationEng\AvStateSvr\AvSGetMailboxStatus.cpp <br><br>Running conversation SubMenu on Port 1 <br>Subscriber Display Name : Duane Tursi <br>Subscriber Alias : duane <br><br>Running conversation SubMsgCount on Port 1 <br><br>-----<br><br>Event Type: Error<br>Event Source: AvExchangeMonitor_MC<br>Event Category: Error <br>Event ID: 1003<br>Date: 10/2/2001<br>Time: 6:42:01 PM<br>User: N/A<br>Computer: UNITY<br>Description:<br>Message API call failed. Call = HrGetServerDN Error = Unspecified error<br>. <br><br><br>any ideas?<br><br>

6 REPLIES
Anonymous
N/A

Re: Unity 3.0 post install problems

Did you run the second half of setup? There should be a shortcut to it on the desktop.

Check a subscriber's profile page in the SA. Does it show the proper alias & home Exchange server?



Scott Morgan
Cisco Systems TAC

Anonymous
N/A

Re: Unity 3.0 post install problems

yup i ran through and did the exchange integrator part of the setup they are showing the correct server and alias.

Anonymous
N/A

Re: Unity 3.0 post install problems

Have a look at this thread and see if it's the MAPI DLL problem... http://avforums.isomedia.com/cgi-bin/showthreaded.pl?Cat=&Board=unityent&Number=5932&page=0&view=expanded&sb=5&vc=1#Post5932



Scott Morgan
Cisco Systems TAC

Anonymous
N/A

Re: Unity 3.0 post install problems

no such luck. i searched my drive for the files and they both are 145k.

Gold

Re: Unity 3.0 post install problems

Did you install Outlook on the server too?

Keith

Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems
kechambe@cisco.com

Anonymous
N/A

Re: Unity 3.0 post install problems

I am alos seeing these in my security event log
Event Type: Failure Audit
Event Source: Security
Event Category: Privilege Use
Event ID: 578
Date: 10/2/2001
Time: 7:21:48 PM
User: NETARX\administrator
Computer: UNITY
Description:
Privileged object operation:
Object Server: Security
Object Handle: 4294967295
Process ID: 3388
Primary User Name: UNITY$
Primary Domain: NETARX
Primary Logon ID: (0x0,0x3E7)
Client User Name: administrator
Client Domain: NETARX
Client Logon ID: (0x0,0x24A99)
Privileges: SeIncreaseBasePriorityPrivilege


103
Views
0
Helpful
6
Replies