Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity 3.0

What PBX's will be qualified for integration on Unity 3.x? I heard rumors that only NEC, Avaya and Nortel will be supported on 3.x instead of the usual 20 or 30 PBX's that are on the switch page of 2.4.6 now. What's the real skinny? Thanks in advance.<br><br>

1 REPLY
Anonymous
N/A

Re: Unity 3.0

Here is what I got from Marketing...

Lucent/Avaya Definity G3 (Analog)
Lucent/Avaya Definity Gx (Calista)
Nortel Meridian 1 (Calista)
NEC NEAX2000 (MCI)
NEC NEAX2400 (MCI)
Centrex (SMDI)
---AT&T 1AESS
---AT&T 5ESS
---Nortel Networks DMS100
Ericsson MD-110 (SMDI)
Mitel SX-2000 ONS (analog)
Mitel SX-200 ONS (analog)

Steve Olivier
Software Engineer
Cisco Systems

102
Views
0
Helpful
1
Replies
CreatePlease to create content