Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity 3.1.3 and Exchange 5.5 admin software only

I'm at the stage where i want to add the Exchange 5.5 admin software only to my Unity server, i get an error message saying The Computer must belong to a Windows NT domain before Microsoft Exchange can be installed.

I t is part of a domain. so i look in event viewer and it says that Message Queuing was unable to join a Win 2000 domain.

What is going on?

2 REPLIES
Cisco Employee

Re: Unity 3.1.3 and Exchange 5.5 admin software only

Are you logged into the server with an account logged into the domain or did you happen to log into the local server instead? Just checking.... I see this every once in a while.

Could also be a DNS issue of somesort going on. If the Exchange installation program isn't finding a DC it'd throw up a message like this.

Gold

Re: Unity 3.1.3 and Exchange 5.5 admin software only

Kinda sounds like this one:

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q251177

Are you using terminal services?

Keith

98
Views
0
Helpful
2
Replies
CreatePlease to create content