Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 3.1.3 Configuration Setup

- I have a new install of Unity 3.1.3 (not an upgrade) where<br>the configuration script begins to ask me the account to use<br>for Unity.<br><br>I can give it any valid account / password combination and<br>the confgiuration script will not accept it as valid.<br><br>* W2K Mixed Mode<br>* Exchange 5.5 SP4<br><br>I can start the services manually just fine.<br><br>What is the workaround for this?<br><br>--- Thanks ---<br><br>

2 REPLIES
Anonymous
N/A

Re: Unity 3.1.3 Configuration Setup

That error is very likely bogus (it's not the password that's incorrect, there's a permissions/rights issue that's tripping it up). Try downloading the permissions wizard off the 3.x tools page on AnswerMonkey.net and setup the installation and service accounts (they can be the same account, of course). Restart and try the install again.


Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

New Member

Re: Unity 3.1.3 Configuration Setup

- Just a follow up to this one.

Things fell into place after a reboot of the AD domain
controller.

Strange.

--- ----- ---

99
Views
0
Helpful
2
Replies
CreatePlease to create content