Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Unity 3.1(3) / Exchange 5.5 Cluster

Will Unity Ver. 3.1(3) run on a cluster of Exchange 5.5 boxes running Win2K? The cluster of exchange boxes only consists of two servers for redundancy.

1 REPLY
Gold

Re: Unity 3.1(3) / Exchange 5.5 Cluster

No Exchange 5.5 clusters are not supported.

Thanks,

Keith

71
Views
0
Helpful
1
Replies
CreatePlease to create content