Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

* Unity 3.1(3) now available on CCO *

Unity 3.1.3 is now downloadable from the CCO software center. It replaces 3.1(2c)<br><br><A HREF="http://www.cisco.com/cgi-bin/tablebuild.pl/unity-31" target="_new">http://www.cisco.com/cgi-bin/tablebuild.pl/unity-31</A><br><br>For information about what is new and fixed in this version, check out the release notes on CCO Documentation center <br><br><A HREF="http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/unity31/rel_note/cu313rn.htm" target="_new">http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/unity31/rel_note/cu313rn.htm</A><br><br>The new files on the software center are:<br> -CiscoUnity3.1.3PatchFrom3.1.1.exe [Updates Unity 3.1(1) CD images to Unity 3.1(3)]<br> -CiscoUnity3.1.3ServicePacks-ENU-CD1of1.exe [Third Party Service Packs ENU CD 1 of 1]<br> -CiscoUnity3.1.3ServicePacks-JPN-CD1of2.exe [Third Party Service Packs JPN CD 1 of 2]<br> -CiscoUnity3.1.3ServicePacks-JPN-CD2of2.exe [Third Party Service Packs JPN CD 2 of 2]<br> -CiscoUnityInternetExplorer5.5SP2-JPN.exe [Japanese Internet Explorer 5.5 with SP2 - JPN]<br><br>Follow the "Download Full CD Images of Unity 3.1" link if you want the full CD images rather than the CD patch mechanism<br> -CiscoUnity3.1.3.CD1.exe <br> -CiscoUnity3.1.3.CD2.exe <br> -CiscoUnity3.1.3.CD3.exe <br> -CiscoUnity3.1.3.CD4.exe <br> -CiscoUnity3.1.3.CD5.exe <br> -CiscoUnity3.1.3.CD6.exe <br> -CiscoUnity3.1.3.CD7.exe <br><br><br>Jeff Lindborg<br>Unity Technical Lead/Answer Monkey<br>Cisco Systems<br>lindborg@cisco.com<br><A HREF="http://www.AnswerMonkey.net" target="_new">http://www.AnswerMonkey.net</A> (new page for Unity support tools and scripts)

8 REPLIES
Anonymous
N/A

Re: * Unity 3.1(3) now available on CCO *

Can you upgrade from 3.1.1 using only CD1 of 3.1(3)?



Brian Carscadden
SE Manager/Sr. System Engineer
CCNA, CCDA, CIPT, MCP
TransNet Corporation
908 253-0500

Gold

Re: * Unity 3.1(3) now available on CCO *

Yes if you have an American English system that is integrated only with a CallManager.

Keith

Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems

Anonymous
N/A

Re: * Unity 3.1(3) now available on CCO *

Can we upgrade directly from 2.4.6 to 3.1.3 ? Thanks.

Gold

Re: * Unity 3.1(3) now available on CCO *

Yes you can.

Keith

Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems

Anonymous
N/A

Re: * Unity 3.1(3) now available on CCO *

I understood, from Cisco, that 3.1.3 required the full SQL 2000 code, with the appropriate patches, of course ... 2.4.6 had both MSDE and SQL2k as options during the installation process (as did 3.1.2, in my test bed), so those with MSDE (like my test bed) will have to upgrade to full SQL2k (w/patches) before upgrading ... of course if I'm wrong, PLEASE let me know!

CCM/Unity hack
Hope to be good one day ...

Anonymous
N/A

Re: * Unity 3.1(3) now available on CCO *

This is incorrect. MSDE is fine (it, of course, requires the SQL patches as well). Please forward me who gave you that information and I will make sure they get a better understanding of things. From the 3.1(3) release notes:

The SQL Server 2000 hot fix that is described in Microsoft Knowledge Base article Q315395 is required for Cisco Unity 3.1(3), both for a system running SQL Server 2000 and for a system running MSDE 2000. For download instructions, see the "Upgrading to Cisco Unity 3.1(3) from Version 3.0 or 2.4(6)" section or the "Upgrading to Cisco Unity 3.1(3) by Using Version 3.1(1) Compact Discs" section, as applicable. Installation instructions are available in the Cisco Unity Installation Guide (required for the upgrade) on Cisco.com at http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/unity31/inst/ind ex.htm.


...and 2.4.6 didn't ship with SQL by the way... just thought I'd point that out.

Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous
N/A

Re: * Unity 3.1(3) now available on CCO *

So I guess it is OK to upgrade from 3.0(2), is this true? Anything that I need to be careful with?

Lan/Wan Administrator
North Harris Montgomery Community College

Anonymous
N/A

Re: * Unity 3.1(3) now available on CCO *

There is also a disc image with required 3rd party service packs, such as Win2K, SQL, Exchange, etc, but you can also get these from the appropriate vendor's web site.

Scott Morgan
Cisco Systems TAC

156
Views
0
Helpful
8
Replies
CreatePlease login to create content