Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity 3.1(4) withCallManager 3.3.2

is fully compatible Unity 3.1(4) withCallManager 3.3.2?

i have some problem with the lamp MWI.

Thanks

1 REPLY
Cisco Employee

Re: Unity 3.1(4) withCallManager 3.3.2

Yes, it is... you need to make sure you're at the proper version of the TSP but this should be fine. Here's the compatibility matrix for Unity, CM and the TSP:

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_pre_installation_guide09186a00800f1e98.html

There's some good MWI tech notes you should probably start with - if those don't help, let us know and provide some more details about what's not working (i.e. is it intermitent, only for some users, stops working after a while, never works etc...). There are three tech tips on MWI issues in general which you can get here:

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_tech_note09186a00800945c9.shtml

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_tech_note09186a008011aaa5.shtml

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_tech_note09186a008009468c.shtml

There's also a section on MWI issues in the troubleshooting guide for 3.1(4) here:

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/tsg/links.htm

you may also want to check out the latest troubleshooting guide for 4.0(2) - much of the MWI stuff will still be applicable to 3.1(4). You can get it here:

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/tsg/tsg402/ex/index.htm

90
Views
0
Helpful
1
Replies
CreatePlease to create content