Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 3.1.5 & Dialogic J120's

1 universal J120 + 1 Standard j120. H100 Strap between them. Hard coded to boards 1 & 2 respectively.

Unity does not see both. Only sees 12 of 24 ports. Licensed for 24 as per key dump. Server (after reboot) always asking for PCI drivers even after the install & config of unity. Can someone give me a brief description of how to set this up? Can you use Universal and Standard j120's in conjunction? WHat jumper settings need to be made... etc.

unity 3.1.5 MCS7837 512MB ram 1.233MhZ PIII

Thanks

Matt

8 REPLIES
New Member

Re: Unity 3.1.5 & Dialogic J120's

New Member

Re: Unity 3.1.5 & Dialogic J120's

thanks... that will solve 1/2 of the issues.

all i need now is to know why server only sees 1 of 2 boards, and only 1/2 the available ports. When I try to start the dialogic service it will not start, although UNity does stard, and sees 12 ports. Odd.

New Member

Re: Unity 3.1.5 & Dialogic J120's

I don't know if you can mix and match cards. Odds are you can't, on the h.100 cable do you have the tail, open or closed. Meaning, you have the last port on the cable connected to the last card. You should have a couple open ports in the middle of the cabel kind of just bridged over the cards.

New Member

Re: Unity 3.1.5 & Dialogic J120's

the cable is briged across them - IE: there are 2 open slots in the middle with the tail closed (as per the manual). I HOPE there isn't an issue with mixing $ matching cards... that would really make me unhappy.

Cisco Employee

Re: Unity 3.1.5 & Dialogic J120's

Sorry to say... the universal PCI version of the 120jct board is not compatible with the Dialogic software used by Unity 3.1. You'll need Unity 4.0 to use this uPCI board.

For reference here's the System Requirements doc for 3.1...

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/sysreq/31_sysrq.htm#1287491

And for 4.0 you can see both the D120JCTLSU and D120JCTLS are listed...

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/sysreq/40_sysrq.htm#31697

New Member

Re: Unity 3.1.5 & Dialogic J120's

So, in short, IF you buy a MCS7837, you are imited to 12 or 16 ports on one standard PCI interface, unless you upgrade to 4.0? All the new 7837's coming out have 1xPCI (33MhZ) & 2 x ePCI (66MhZ)

Is there a work around? Is there a 3rd party driver out there that i can install for the uPCI board to get this to work?

Why didn't the cisco SE who asisted with the quote account for the incompatability of the boards? Shouldn't this little nuance be a well known issue? This is going to make some people up here very unhappy.

please advise

New Member

Re: Unity 3.1.5 & Dialogic J120's

bump...

unfortunately i have to keep this at the top... sorry.

Cisco Employee

Re: Unity 3.1.5 & Dialogic J120's

Additional standard PCI slots can be added to the MCS7837 with the PCI Expansion Chassis (UNITY-EXP-CHAS).

Unfortunately there is no workaround that will let you use the D/120 uPCI (UNITY-D/120U-LS) with Unity 3.1.

116
Views
0
Helpful
8
Replies
CreatePlease to create content