Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity 3.1(5) Recommended OS Patch Levels

Appart from the 3.1.5 installation notes and more recent patches/advisories for virus protection. Where can I find the most up todate windows 2k patching requiurements for an onbox voicemail only unity installation (win2k,SQL,AD,Exch2k on MCS and non MCS servers.

Thanks in advance.

2 REPLIES

Re: Unity 3.1(5) Recommended OS Patch Levels

Good afternoon! Check out this forum post I submitted April 2nd - great information!

Sincerely, Ginger

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.ee94db4

New Member

Re: Unity 3.1(5) Recommended OS Patch Levels

Thanks for you advice, its good to know what the offical line is from Cisco on this subject. I agree that there should be a common level of patch/os available, as it is for Callmanager. But this documentation/advice will do fine for the short term.

104
Views
0
Helpful
2
Replies