Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 3.1(5) service shutdown problem

Just upgraded to 3.1(5) from 3.1(3). All went well apart from .....

When shutting down the Server it can sometimes take 10-15 minutes to power off. After the Windows shutting down dialogue, the Server pauses with the Hard Disk LED permanently lit.

With 3.1(3) it shutdown very quickly.

After some investigation (loads of restarts), we have determined that shutting down the Unity Services (using the Unity Tray Icon) followed by shutting the AVDIRChangeWriter service allows the server to shutdown normally.

Has anyone seen this before?

Any bright ideas?

Thanks

John

4 REPLIES
New Member

Re: Unity 3.1(5) service shutdown problem

John,

I've just upgraded a 3.1(3) to 3.1(5) and am experiencing the identical problem. Did you ever come across a fix? Jeff Lindborg, any ideas?

Many thanks in advance,

Matt

New Member

Re: Unity 3.1(5) service shutdown problem

Even thought it is not a required patch, upgrading to SQL (MSDE 2000) SP2 seemed to do the trick.

Hope it works for you.

John

New Member

Re: Unity 3.1(5) service shutdown problem

Hmmmm... I'd already applied SQL 2000 SP2 before Unity was installed. I wonder if the Unity installation process is overwriting a SQL file that needs to be updated again via the service pack.

Thanks for the clue.

Matt

New Member

Re: Unity 3.1(5) service shutdown problem

Just a follow-up to this thread.

After reapplying service packs, etc. we were not able to resolve the "hang" at shutdown problem.

Until...

I finally noticed that when shutting down SQL 2000 the AvGaenSvr service was not being stopped. Sure enough, when stopped manually, the box shut down just fine.

After searching through these archives for that particular service, I came across a note from Jeff Lindborg mentioning that the 3.1(5) install/upgrade might be re-enabling the AvGaenSvr service when it should not have been and that the service was responsible for several looping bugs. Reading that the service was not required, we stopped and disabled the service and all automated shutdown problems appear to have been resolved.

110
Views
0
Helpful
4
Replies
CreatePlease login to create content