Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 3.1(5) upgrade not successful..any ideas?

Last night I tried to upgrade our 3.1(4) Unity server and had two major problems.

1) I had a problem upgrading my MSDE to any version. (I'm currently on MSDE2000 SP1) I have been reading the many posts and workarounds for upgrading MSDE, none of them helped me. I am getting the same errors as many people do "Invalid instance name", "Product not found".

2) Since I was already at MSDE2000 SP1 (I met the requirements for Unity 3.1(5)) I elected to proceed and tackle MSDE at a later point. I ran SETUP on the 3.1(5) cd, it went all the through with no errors and then requested a reboot. After reboot and logging back in, the setup continued with the Message Store configuration screen. I was prompted to enter the password for the service account used by the Unity to log into the message stores. I verified the password many times, and it still would not proceed any further. I eventually had to cancel the setup process.

I know for certain I was using the right password. I verified it by logging into the server with that account and password. I was successful.

After all this, Unity was upgraded to 3.1(5), and it appeared to work properly. MWI's wouldn't work even though all the Unity services started without error.

After a long night and trying the upgrade twice, we reverted back to the baclkup we had. (I pulled one of the mirrored hard drives before the upgrade and did a switcharoo to get back to 3.1(4))

Has anyone who has upgraded from 3.1(4) to 3.1(5) seen this?

Any help will be greatly appreciated.

Steve

2 REPLIES
Cisco Employee

Re: Unity 3.1(5) upgrade not successful..any ideas?

Is this basically the situation that you are running into (other than you verified that the password was indeed correct)?

http://www.cisco.com/warp/public/788/AVVID/MSMService_Acc_Password.html

There used to be a similar issue if the account did not have the "act as the operating system" and "log on as a service" rights. I believe that should have been fixed by 3.1.5, but you could check to see if the account that's going to run the AvMsgStoreMonitor has those rights.

If that still doesn't work, look for a hidden file called tempu.log and post it here. That's a log of the install/upgrade process that might help us out.

New Member

Re: Unity 3.1(5) upgrade not successful..any ideas?

Thank you for your reply,

To answer your question, Yes that is the situation that I was encountering.

It's strange because I was 100% positive of the password and the account being used did have "act as the operating system" and "log on as a service" rights.

I've been in touch with my onsite Cisco SE this morning, he said he's going to research this for me (ask around on the internal forums, he said).

Unfortunately, since I swapped out the mirrored hard drive and then subsequently rebuild the one that I attempted the upgrade on. I have no access at all to any files from the upgrade.

We're going to attempt the upgrade again soon, I'll be better armed now with the information you gave me.

Thank you for your help,

Steve

218
Views
0
Helpful
2
Replies
CreatePlease to create content