Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started.

New Member

Unity 3.1.5 with Exch2000 in W2k3 and Exch 2003 Domain

Hi,

Customer has Unity 3.1.5 installed in a W2k domain with offbox Exch 2k providing unified messaging.

They are looking to upgrade to Win 2003 with Exchange 2003.

Unity 3.1.5 and Exch 2003 is not supported but they do not want to upgrade Unity to 4.0.3 at this stage.

The question is what happens if they keep an Exch 2k server running in the same domain as the Exchange 2003 servers and get Unity to talk to that as its partner server?

Will they be able to import users into Unity as Unified Messaging users from AD who have mailboxes on the Exch 2003 servers or will the users have to have their mailboxes on the Exch 2000 server?

Thanks

Graeme

  • Other Collaboration Voice and Video Subjects
1 REPLY
Gold

Re: Unity 3.1.5 with Exch2000 in W2k3 and Exch 2003 Domain

Unity 3.1(5) is not supported to service users on an Exchange 2003 server. There were some minor tweaks made in our MAPI interface for 4.0(3). So they really don't have an option here. Before they upgrade to Exchange 2003 they must upgrade Unity to 4.0(3).

Thanks,

Keith

92
Views
0
Helpful
1
Replies