Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

UNITY 3.1 VM - domain requirements

Hi all,

I have to install a UNITY 3.1 VM System (dual-switch integration).

I'm wondering if this server needs to be a domain controller (Unity system requirements says YES, and Unity installation guide says it's not mandatory, and that it is strongly recommended not to install Active Directory !!??).

The customer wants to install Exchange 5.5 rather than Exchange 2000. Any caveats, or missing functionnalities with this release ?

Thanks for your answers,

Manuel

1 REPLY
Cisco Employee

Re: UNITY 3.1 VM - domain requirements

It's not required that Unity be a domain controller... if you can, installing Unity as a member server in an existing domain is a good idea since the overhead of being a DC is to be avoided.

In some cases, though, installing a VM only system you don't have a choice since the customer either doesn't want us in their domain for whatever reason or they are not using an NT based network in which case you'll need to make Unity a DC, of course.

141
Views
0
Helpful
1
Replies
CreatePlease to create content